Actualización obligatoria de MetaTrader

A partir del 1 de marzo de 2019, las versiones anteriores a la versión 1118 del terminal de escritorio de MetaTrader 4 y las versiones anteriores a la versión 1104 de los terminales para Android dejarán de ser compatibles. Los terminales más antiguos no se podrán conectar a los servidores de trading de FXOpen.

Recomendamos actualizar los terminales a la versión 1170, disponible desde el 20 de diciembre de 2018. La actualización incluye soluciones a diversos errores y mejoras en la estabilidad de la plataforma.

Descargar MetaTrader 4 para escritorio
Descargar MetaTrader 4 para Android

Sigue las novedades en Facebook, Twitter y Google+.

Servicio de atención al cliente de FXOpen
Correo electrónico: [email protected]
Chat en vivo (24/5)


Back...