A partir del 1 de julio de 2019, las versiones antiguas de MetaTrader 4 dejarán de ser compatibles

Estimados clientes,

Te recordamos que, a partir del 1 de julio de 2019, FXOpen no proporcionará soporte al cliente para las versiones de Metatrader anteriores a la 1170. Esto significa que las versiones antiguas del terminal ya no podrán conectarse a los servidores de trading del broker y los servidores que funcionen con versiones anteriores no recibirán ninguna actualizaciуn.

Para descargar una versiуn actualizada del terminal de trading, utiliza los enlaces de esta página

La versiуn de MetaTrader 4 más reciente, 1170, incluye correcciones de errores y mejoras de la estabilidad de la plataforma:

  • Se han aсadido perfiles de complementos para evaluar su rendimiento y eliminar posibles problemas;
  • Se ha mejorado el rendimiento del sistema de respaldo;
  • Se ha acelerado el funcionamiento de la puerta de enlace STP integrada;
  • Registros de bloqueo corregidos.

Por favor, actualiza todos tus servidores (incluidas las plataformas de prueba y de desarrollador) a la última compilaciуn 1170. Asimismo, te pedimos que informes a tus clientes sobre la necesidad de actualizar los terminales a la versiуn más reciente.

Sigue las novedades en Facebook, TwitterTelegram.

Servicio de atenciуn al cliente de FXOpen
Correo electrуnico: [email protected]
Chat en directo (24/5)


Back...